Back
Downtime

Contact form incoming emails is down

Started 5 Jun at 08:00pm CEST, resolved 5 Jun at 08:44pm CEST.

Contact form incoming emails Modules
Resolved

The problem has been solved and the late emails integrated on 2024-06-05 18:40 UTC.

Posted 5 Jun at 08:44pm CEST.
Created

Since 2024-06-04 19:30 UTC, the processing of emails from the contact form has been interrupted.

Posted 5 Jun at 08:00pm CEST.